root/branches/libffado-scons_porting_work/config.h.in

Revision 519, 0.7 kB (checked in by arnonym, 15 years ago)

Add the first version of scons-support to ffado.

Everything seems to build correctly. Installing and library-versioning is not implemented yet.

[Hopefully this gets into the right branch.]

Line 
1 /* config.h.in.  Generated from configure.ac by autoheader.  */
2
3 /* Name of package */
4 #define PACKAGE "libffado"
5
6 /* Define to the address where bug reports for this package should be sent. */
7 #define PACKAGE_BUGREPORT "<ffado-devel@lists.sf.net>"
8
9 /* Define to the full name of this package. */
10 #define PACKAGE_NAME "libffado"
11
12 /* Define to the full name and version of this package. */
13 #define PACKAGE_STRING "libffado 1.999.5"
14
15 /* Define to the one symbol short name of this package. */
16 #define PACKAGE_TARNAME "libffado"
17
18 /* Define to the version of this package. */
19 #define PACKAGE_VERSION "1.999.5"
20
21 /* Define to 1 if SSE assembly is available. */
22 #define USE_SSE 1
23
24 /* Version number of package */
25 #define VERSION "1.999.5"
26
Note: See TracBrowser for help on using the browser.