Show
Ignore:
Timestamp:
08/29/09 04:34:30 (12 years ago)
Author:
arnonym
Message:

Remove the old qt3 mixer. Only ports from 2.0 branch where happening here. And the new work in trunk is in the qt4 mixer. And Qt3 is unsupported since quite some time already. ppalmers okayed it...

I added a temporary code-segment to sconscript to remove the qt3 mixer stuff from the installation on the devs machines. Hopefully I remember to remove that code in two or three weeks.

Files:

Legend:

Unmodified
Added
Removed
Modified
Copied
Moved
  • trunk/libffado/support/SConscript

    r1498 r1638  
    2626env = env.Clone() 
    2727 
    28 env.SConscript( dirs=["mixer","mixer-qt4","firmware","dbus","tools","alsa"], exports="env" ) 
     28env.SConscript( dirs=["mixer-qt4","firmware","dbus","tools","alsa"], exports="env" )