Changeset 2757

Show
Ignore:
Timestamp:
02/08/18 22:00:15 (4 months ago)
Author:
jwoithe
Message:

ffado-mixer.appdata.xml: fix project licence identifier.

While the table at http://spdx.org/licenses/ indicates that "GLP-2.0-only"
is the appropriate tag for GPLv2 software, an alternative specification at
https://spdx.org/spdx-specification-21-web-version#h.1jlao46 says otherwise.
The "appstream-util validate" command on Fedora reports "GPL-2.0-only" as
invalid, so we'll run with "GPL-2.0" instead.

Thanks to Orcan Ogetbil for running the appstream-util on his system and
pointing out the URL with the alternative SPDX licence identifier
definitions.

Files:

Legend:

Unmodified
Added
Removed
Modified
Copied
Moved
  • trunk/libffado/support/xdg/ffado-mixer.appdata.xml

    r2756 r2757  
    44  <id>ffado.org-ffadomixer.desktop</id> 
    55  <metadata_license>CC0-1.0</metadata_license> 
    6   <project_license>GPL-2.0-only</project_license> 
     6  <project_license>GPL-2.0</project_license> 
    77  <name>ffado-mixer</name> 
    88  <summary>A graphical front-end for the FFADO mixer DBus controls exposed by ffado-dbus-server</summary>