Changeset 610

Show
Ignore:
Timestamp:
09/02/07 08:48:17 (15 years ago)
Author:
arnonym
Message:

Update the version requirements listed in the readme to match the version wanted by SConstruct. (see #29)

Files:

Legend:

Unmodified
Added
Removed
Modified
Copied
Moved
  • trunk/libffado/README

    r603 r610  
    1515 
    1616alsa        (>= 1.0.0) 
    17 libxml2     (>= 2.6.0) 
    18 libpthread  (>= 2.3.5) 
     17libxml++2   (>= 2.13.0) 
    1918 
    2019These libraries here should be at least the version listed: 
    2120 
    22 libraw1394  (>= 1.2.1),  http://www.linux1394.org 
    23 libiec61883 (>= 1.0.0),  http://www.linux1394.org 
     21libraw1394  (>= 1.3.0),  http://www.linux1394.org 
     22libiec61883 (>= 1.1.0),  http://www.linux1394.org 
    2423libavc1394  (>= 0.5.3),  http://sourceforge.net/projects/libavc1394 
     24liblo       (>= 0.22),   http://liblo.sourceforge.net or http://plugin.org.uk/liblo/ 
     25dbus-1      (>= 1.0),    http://dbus.freedesktop.org 
    2526 
    2627Currently only the jackd audio server is supported. 
     
    5657 
    5758NOTE: In order to build jackd with ffado support, you have  
    58 to install libffado before you build jackd. 
     59to install libffado before you build jackd. The backend to use in jackd is 
     60firewire. 
    5961 
    6062