Show
Ignore:
Timestamp:
11/28/07 12:02:08 (13 years ago)
Author:
ppalmers
Message:

- Adapt the ffado external API (upgrade to v3)

NEEDS NEW JACK BACKEND

- simplify FFADODevice constructor even more
- implement first framework support for supporting multiple adapters.

currently all firewire adapters are scanned for supported devices unless specified otherwise
however attaching devices to separate adapters is not supported. using multiple adapters at
that are connected together might work.

Files:

Legend:

Unmodified
Added
Removed
Modified
Copied
Moved
  • trunk/libffado/config.h.in

    r734 r739  
    2121#define PACKAGE_VERSION "$VERSION-$REVISION" 
    2222 
     23/* Define to the api version */ 
     24#define FFADO_API_VERSION $FFADO_API_VERSION 
     25 
    2326/* Define to 1 if SSE assembly is available. */ 
    2427/*#define USE_SSE 1*/