Ticket #122 (closed bug: fixed)

Opened 13 years ago

Last modified 13 years ago

ffadomixer: mixer_saffire_base.py is not installed

Reported by: slack Assigned to:
Priority: minor Milestone: FFADO 2.0
Component: Version: FFADO 2.0-beta5.1 (1.999.32)
Keywords: Cc:
The device the bug applies to:

Description

Starting ffadomixer in a console gives:

Traceback (most recent call last):

File "/usr/bin/ffadomixer", line 42, in <module>

from mixer_saffire import *

File "/usr/share/libffado/python/mixer_saffire.py", line 24, in <module>

from mixer_saffire_base import SaffireMixerBase?

ImportError?: No module named mixer_saffire_base

After manually copying this file the ffadomixer works again.

Change History

05/27/08 13:07:40 changed by ppalmers

  • status changed from new to closed.
  • resolution set to fixed.

(In [1226]) Install saffire common py , fixes #122