Ticket #165 (closed bug: fixed)

Opened 13 years ago

Last modified 13 years ago

Cannot run ffadomixer, Error: No module named mixer_edirolfa101ui

Reported by: pnoffke Assigned to:
Priority: major Milestone: FFADO 2.0
Component: Version: FFADO SVN (trunk)
Keywords: edirol mixer mixer_edirolfa101ui Cc:
The device the bug applies to: N/A

Description

When I run scons, it seems the file mixer_edirolfa101ui.py is not getting generated by pyuic, as it doesn't exist in libffado/support/mixer. When I run ffadomixer, I get this error:

Traceback (most recent call last):

File "/usr/bin/ffadomixer", line 48, in <module>

from mixer_edirolfa101 import *

File "/usr/share/libffado/python/mixer_edirolfa101.py", line 24, in <module>

from mixer_edirolfa101ui import *

ImportError?: No module named mixer_edirolfa101ui

I am using revision 1357 from the trunk.

Change History

10/13/08 10:37:08 changed by j.silvestre

Looks like there is a typo in libffado/support/mixer/SConscript , line 38 is : 'edirolfa66','edirol101', but must be : 'edirolfa66','edirolfa101',

10/13/08 10:53:47 changed by wagi

  • status changed from new to closed.
  • resolution set to fixed.

(In [1358]) fix #165