Ticket #241 (closed bug: fixed)

Opened 11 years ago

Last modified 11 years ago

tests/test-avccmd depends on GenericAVC

Reported by: jwoithe Assigned to: arnonym
Priority: minor Milestone: FFADO 2.1
Component: Version: FFADO SVN (trunk)
Keywords: Cc:
The device the bug applies to:

Description

tests/test-avccmd depends on GenericAVC being built, but if ENABLE_BEBOB, ENABLE_OXFORD and ENABLE_DICE are all "no" GenericAVC is (correctly) not built. The problem is that in this case the compilation of test-avccmd should be disabled but that is not currently the case.

Change History

11/02/09 02:19:07 changed by jwoithe

  • owner set to arnonym.

11/02/09 13:53:58 changed by arnonym

  • status changed from new to closed.
  • resolution set to fixed.
  • milestone changed from FFADO 2.0 to FFADO 2.1.

Fixed in r1699.

This wasn't actually in the 2.0 branch anymore...