Ticket #246 (closed bug: invalid)

Opened 11 years ago

Last modified 11 years ago

896HD has no connection to phones

Reported by: sireasoning Assigned to: jwoithe
Priority: major Milestone: FFADO 2.1
Component: Version: FFADO 2.0-rc2 (1.999.42)
Keywords: Cc:
The device the bug applies to: Motu 896HD

Description

Using jack and ffado, I get the 8 analog inputs and 8 analog playback channels, but no connection to route to the headphones for playback.

This is using 2.0~rc2+svn1569-2ubuntu1 and jackd 0.116.1-4ubuntu2 in Ubuntu Karmic

Change History

12/28/09 13:02:56 changed by arnonym

  • milestone changed from FFADO 2.0 to FFADO 2.1.
  • device_name set to Motu 896HD.

12/28/09 15:04:42 changed by jwoithe

  • owner set to jwoithe.

Is your device running at a 4x sample rate (ie: 176.4 kHz or 192 kHz)? If so then the channels you report as available are correct. The information I have about the device is that at 4x rate the only channels active on the device are the 8 analog ins and outs. If this is not correct please pass onto me a link to the relevant info and I'll update the driver accordingly.

Please confirm the sample rate you were running the device at when you made the above observations.

12/30/09 16:39:02 changed by jwoithe

  • status changed from new to closed.
  • resolution set to invalid.

Original poster has confirmed that these observations were made at a 4x sampling rate. The behaviour is therefore as expected and is not a bug. Closing.