Ticket #274 (closed bug: invalid)

Opened 10 years ago

Last modified 8 years ago

strange 50hz hum fading in after some time - saffire le

Reported by: furenku Assigned to:
Priority: critical Milestone:
Component: generic Version: FFADO 2.0.0
Keywords: hum, saffire, noise Cc:
The device the bug applies to:

Description

After an upgrade to Ubuntu 10.04, I finally got my Saffire LE working; however, after a couple minutes of working fine, a strange hum (50 hz) that sounds like PM fades in, until it becomes quite loud.

Stopping Jack makes it stop, but when restarting it, its there. The humming stays when jack restarts even if i disconnect the interface from the computer or even disconnect it from power and reconnect it to power and FW.

after the first appearance of the hum, it may even come when the soundcard is disconnected from firewire... however after rebooting, and before starting jack, there's absolutely no hum.

Any ideas, where this could come from?

I already tried jack with another sound card (edirol fa-101) and that worked without problems, and without any xruns.

maybe, since the hum is 50 hz, it has something to do with the power supply for the saffire? i'm not using the factory one, but the one i have definitely fits the specs.

I'm using Ubuntu 10.04 with a -rt kernel.

Thanks in advance.

Attachments

furenkuFfadoTicket.zip (2.7 kB) - added by furenku on 04/22/10 17:49:30.
jack log & ffado diag log

Change History

04/22/10 17:49:30 changed by furenku

  • attachment furenkuFfadoTicket.zip added.

jack log & ffado diag log

04/27/10 12:57:03 changed by arnonym

Just a stupid question: You confirmed that your machine works correctly with a different device but produces 50Hz-hum with the saffire le. Did you try the saffire on another machine? On another OS?

If both work, the only reason I could faintly imagine would be the difference in the channel-count braking ffados neck on your machine. But that would result in something different then 50Hz. And its hardly possible as both the saffire-le and the fa-101 use the same chipset with the same number of maximum channels (10 ins and 10 outs)...

03/27/12 07:34:49 changed by jwoithe

Has anything come of the suggested tests mentioned earlier? Are we talking true hum, or is it more a digital buzz?

To progress this further, the previous suggested tests need to be done - preferrably against a recent FFADO/jack combination. furenku, please make contact so we can determine the best course of action.

05/04/12 04:37:17 changed by jwoithe

  • status changed from new to closed.
  • resolution set to invalid.

No further progress can be made with this ticket without the symptoms being verified with a recent version of FFADO. Since no one else is reporting similar problems I have to assume for the moment that the problem is due to some local issue; hense I'll close the ticket as "invalid". If further testing by the reporter (or another Saffire LE user) demonstrates that the problem is still present and isn't due to local hardware issues we can re-open this ticket and attempt to get to the bottom of it.