Ticket #275 (closed bug: duplicate)

Opened 10 years ago

Last modified 10 years ago

strange 50hz hum fading in after some time - saffire le

Reported by: furenku Assigned to:
Priority: critical Milestone:
Component: generic Version: FFADO 2.0.0
Keywords: hum, saffire, noise Cc:
The device the bug applies to:

Description

After an upgrade to Ubuntu 10.04, I finally got my Saffire LE working; however, after a couple minutes of working fine, a strange hum (50 hz) that sounds like PM fades in, until it becomes quite loud.

Stopping Jack makes it stop, but when restarting it, its there. The humming stays when jack restarts even if i disconnect the interface from the computer or even disconnect it from power and reconnect it to power and FW.

after the first appearance of the hum, it may even come when the soundcard is disconnected from firewire... however after rebooting, and before starting jack, there's absolutely no hum.

Any ideas, where this could come from?

I already tried jack with another sound card (edirol fa-101) and that worked without problems, and without any xruns.

maybe, since the hum is 50 hz, it has something to do with the power supply for the saffire? i'm not using the factory one, but the one i have definitely fits the specs.

I'm using Ubuntu 10.04 with a -rt kernel.

Thanks in advance.

Change History

04/22/10 17:51:10 changed by furenku

  • status changed from new to closed.
  • resolution set to duplicate.