Ticket #277 (closed task: fixed)

Opened 10 years ago

Last modified 10 years ago

ffado-diag tool: check for correct version of PyQt

Reported by: jessejames Assigned to: arnonym
Priority: minor Milestone:
Component: ffado-mixer Version: FFADO SVN (trunk)
Keywords: Cc:
The device the bug applies to: Focusrite Saffire Pro 24

Description

if PyQt? is a version 4.x, it seems that ffado-diag still senses 3.x.

see http://www.ffado.org/?q=node/1204#comment-658

Change History

05/03/10 12:37:40 changed by arnonym

  • status changed from new to closed.
  • resolution set to fixed.

fixed in r1821