Ticket #314 (closed bug: duplicate)

Opened 10 years ago

Last modified 8 years ago

ffado-dbus-server kills jack with 12 signal from trunk svn rev 1900

Reported by: juanramon Assigned to:
Priority: minor Milestone:
Component: devices/dice Version: FFADO SVN (trunk)
Keywords: dbus , jack Cc:
The device the bug applies to:

Description (Last modified by arnonym)

I hace noticed than from revision r1900 of trunk code, jack server is killed with 12 signal when I launch ffado-dbus-server ( through or not ffado-mixer)

Otherwise if ffado-dbus-server is yet launched jack works ok.

Change History

11/11/10 11:38:13 changed by arnonym

  • description changed.
  • milestone deleted.

03/28/12 04:29:22 changed by jwoithe

  • status changed from new to closed.
  • resolution set to duplicate.

I'm fairly sure that this is a duplicate of #345. Since that ticket is slightly more developed I'll close this one as a duplicate. Further discussion can be carried on in ticket #345.

04/24/12 04:45:46 changed by stefanr

(Not sure if user notification works across duplicate tickets, hence I ask here instead of at ticket 345:)

Juanramon, if you still have the affected hardware/software setup, could you attach the output of ffado-diag?