Ticket #333 (closed bug: duplicate)

Opened 9 years ago

Last modified 8 years ago

only one of my daisy-chained Saffire Pro 40 is locked and FW-actived

Reported by: orl Assigned to:
Priority: major Milestone:
Component: devices/dice Version: FFADO SVN (trunk)
Keywords: Cc:
The device the bug applies to: Focusrite Saffire Pro 40

Description

During sessions today, I had several times the same problem: when running jackdbus (through ladishd), only one of both my Saffire Pro 40 did appeared and was locked and FW-actived (two leds below the vu-meters). From one time to another, it could be one or the other.

Unfortunately, I wasn't able to find a way to surely reproduce the issue, and as I was in sessions, I couldn't take the time to scan the logs. So I post here more as a reminder as a true bug report.

Change History

04/14/12 06:15:22 changed by jwoithe

It's probably worth re-testing this setup against a recent subversion revision of FFADO. However, issues have been noted when using multiple devices with current FFADO revisions if older versions of libraw1394 are in use or when libraw1394 has been compiled against kernel headers predating 2.6.36. See the discussion in ticket #216 from around comment 25.

It may be that the problems noted in this ticket are a result of one of these issues. Please check these out and report back on your findings. If you require more information about this please let us know.

05/04/12 03:58:38 changed by jwoithe

I wonder whether this is in any way related to the observations made in ticket 317.

06/01/12 04:22:52 changed by jwoithe

  • status changed from new to closed.
  • resolution set to duplicate.

With no further updates provided on this issue and some evidence suggesting that it's related to the issue discussed in ticket 317 I'm closing it as a duplicate for now. However, the issues noted in comment 1 may also play a part. All this makes it necessary for a re-test with recent software versions before any progress can be made (and with luck the problem described has already been addressed). If it turns out that this ticket describes a unique problem which isn't covered by ticket 317 then the ticket can be re-opened.