Ticket #38 (closed bug: duplicate)

Opened 13 years ago

Last modified 13 years ago

edirol fa-101, discovery failure, "Discovering function blocks... "

Reported by: dmotd Assigned to:
Priority: major Milestone: FFADO 2.x
Component: Version:
Keywords: FA-101 discover fail Cc:
The device the bug applies to: Edirol FA-101

Description

distribution: Gentoo Linux

uname -a: Linux sugoi 2.6.23-rc9-rt2 #2 SMP PREEMPT RT Thu Oct 11 17:55:01 EST 2007 i686 Intel(R) Core(TM)2 CPU T5500 @ 1.66GHz GenuineIntel? GNU/Linux

libffado version: SVN-12/OCT/2007

device: Edirol FA-101

description: device works well with freebob-svn, the attatched warning is from jackd, identical output with test-ffado Discover.

Attachments

FA-101-ffado-discover (23.1 kB) - added by dmotd on 10/11/07 09:59:40.
jackd output

Change History

10/11/07 09:59:40 changed by dmotd

  • attachment FA-101-ffado-discover added.

jackd output

10/11/07 10:05:35 changed by ppalmers

  • summary changed from eidrol fa-101, discovery failure, "Discovering function blocks... " to edirol fa-101, discovery failure, "Discovering function blocks... ".
  • milestone changed from FFADO 2.0 to FFADO 2.x.

10/21/07 05:39:39 changed by ppalmers

  • status changed from new to closed.
  • resolution set to duplicate.

duplicate of #15